Jump to content

Recommended Posts

Okay guys, I've got something for you to take a listen at. This is my brother's 2003 Pontiac Vibe. It's got ~320,000 miles on it, and has started making this clattering sound when idling in gear. Once you start accelerating it quiets up. Thoughts?

IMG_0232.MOV

Share this post


Link to post
Share on other sites

See if the noise is coming more from the serpentine belt side. If so remove the belt and see if the noise goes away. It sounds like it could be a bad pulley. If the noise does go away, wiggle the pulleys with the belt off.

 

I'll show the techs at work on Tuesday and see what they say. But I'm sure Terry will have it diagnosed before then. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Evan, it sounds iike a belt issue, but without me actually being there there's no way to absolutely certain.

 Try THIS: With the noise present at idle, spray some silicone lube at the belt and see if the noise changes pitch, volume, or is eliminated entirely. If so..REPLACE the belt.

Ive seen loose water pumps make this sound also. Engine off, try to rock the water pump pulley back and forth--any play, it needs replacement.

Thing is, the noise going away when accelerated points to the belt itself. You can alo remove the belt, start the engine and see if the noise is gone. Then, engine off, spin each pulley by hand and check for roughness and/or play.

  • Upvote 2

Share this post


Link to post
Share on other sites

Wow.... I mean wow on all that from a video and the fact that a Vibe has 300k+ miles on it.

Share this post


Link to post
Share on other sites
59 minutes ago, mangosmoothie said:

To be fair, the vibe is a Toyota at heart

That's true.

 

Share this post


Link to post
Share on other sites

Get a section of smaller pvc pipe or similiar. You can use that to better locate the sound. Just don't get it caught on anything moving when you start listening. It sounds the same as my buddies old mustang when the smog pump crapped out. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for the input fellas, I'll pass it along!

 

We actually saw another Corolla at a gas station that was making the exact same noise earlier today. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×