reed12b

MCRA Gateway Trackday August 5 and 6

Recommended Posts

The 3 of us we're all in until we seen u need a racing license to race 😡

  • Upvote 1

Share this post


Link to post
Share on other sites

Yeah, I meant to talk that over with Adam. We realize there probably isn't a need for a full on race license, but we're thinking maybe we can do a "Grom Race License". Something where it's basically a short classroom of procedures. Maybe it wouldn't hurt to have an on track qualification as well. I know you would absolutely not have a problem but you know some yahoo whose never been on a bike before will enter and get hurt. But, wouldn't require the normal race school which is all day in the intermediate group. They sent all the groms out for the last Novice session of the day before the race so they could practice. Now, there were only a couple of Novice riders left at that point so if it was full I am not sure they would have let the groms out for practice. Any suggestions? I'm all ears and will pass that along to Adam and the race committee.

  • Upvote 1

Share this post


Link to post
Share on other sites

I just realized something. At the 4:02 mark in that video I almost lost the front in the same place Dane lost his front and crashed in front of me. If you slow the "Mike" video down to 3/4 speed on YouTube you can see the bike tilt a little at the 4:02 followed by a quick scrape sound followed by me saying "woah". That scrape was me stopping the bike from falling with my knee.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
6 hours ago, dogpark said:

My Original Contour Roam I noticed on the last two rides would record for while and then just shut off. Turns out the battery is shot... So since the company basically doesn't respond ... to anything... I just took it apart... it's now literally "a basket case" ... it's all in pieces in a little basket on my desk... I don't intend to try and put it back together again... I bought a used Contour roamHD1080 off of ebay and a new battery for it since they are replaceable.

 

How did I finally figure this out. Remember when we left Potosi on the last ride and there was a Pickup truck on 185 stopped going up the hill on 185... that's where the video just suddenly shut off and I'm sure I didn't turn it off. I routinely turn my camera off and back on after each turn... it would record about 2 mins of video and then just go off. It's done that the last 2 or 3 rides.

That's exactly what it did. I deleted some previous because it appeared to be blank. This time I let it run, after 8:xx minutes of blank, it had 2 minutes of recording before dropping out again.

Depending on what kind of batteries are being used, just charge them anyway, if they have sat for awhile. I forgot about these two Contours and it's been awhile between charges :wait:

Share this post


Link to post
Share on other sites
1 hour ago, crash said:

Yeah, I meant to talk that over with Adam. We realize there probably isn't a need for a full on race license, but we're thinking maybe we can do a "Grom Race License". Something where it's basically a short classroom of procedures. Maybe it wouldn't hurt to have an on track qualification as well. I know you would absolutely not have a problem but you know some yahoo whose never been on a bike before will enter and get hurt. But, wouldn't require the normal race school which is all day in the intermediate group. They sent all the groms out for the last Novice session of the day before the race so they could practice. Now, there were only a couple of Novice riders left at that point so if it was full I am not sure they would have let the groms out for practice. Any suggestions? I'm all ears and will pass that along to Adam and the race committee.

Don't get me started on the "Race License" thing :stir_the_pot: Club not consistent in this area.

  • Confused 1

Share this post


Link to post
Share on other sites

Man, I don't know how many years I've been running my Contours now and they're still going strong. At least a few of hours of battery capacity still.

Share this post


Link to post
Share on other sites
53 minutes ago, crash said:

I just realized something. At the 4:02 mark in that video I almost lost the front in the same place Dane lost his front and crashed in front of me. If you slow the "Mike" video down to 3/4 speed on YouTube you can see the bike tilt a little at the 4:02 followed by a quick scrape sound followed by me saying "woah". That scrape was me stopping the bike from falling with my knee.

My video of that session failed, it would have shown what took place as I exited the area :(

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, crash said:

 

I should have taped my brake lights better, but you can see why I go for $0.20 brake pads...  

  • Haha 2

Share this post


Link to post
Share on other sites

Or just pull the damned fuses. :)

  • Like 1
  • Haha 1
  • Upvote 1

Share this post


Link to post
Share on other sites
1 minute ago, crash said:

Man, I don't know how many years I've been running my Contours now and they're still going strong. At least a few of hours of battery capacity still.

Be sure a charge them from time to time, whether you use them or not.

Also, could be something else, will bring to Tuesday MCRA meeting if your going.

Does the little bitty card go bad? Don't know what it's called :)

Share this post


Link to post
Share on other sites
11 minutes ago, stiffneck said:

That's exactly what it did. I deleted some previous because it appeared to be blank. This time I let it run, after 8:xx minutes of blank, it had 2 minutes of recording before dropping out again.

Depending on what kind of batteries are being used, just charge them anyway, if they have sat for awhile. I forgot about these two Contours and it's been awhile between charges :wait:

I've been reading that you can 'zap' the battery cells of some rechargeables to get more life out of.  I bought a $60 hedge trimmer a few years back and of course new battery is $100 and I haven't found a free one (yet) on the internets.

  • Upvote 1

Share this post


Link to post
Share on other sites

The micro SD card? I suppose they could. Maybe reformat? As far as batteries I never had much luck with the many Garmins I have had. I usually have ended up taking them apart and replacing the battery at least once before I ruined them. I was expecting to have to do that with the contours eventually but so far the batteries have been holding up. Maybe because I discharge and charge them often?

  • Upvote 1

Share this post


Link to post
Share on other sites

Sunday Intermediate video

1rst vid is somewhat boring(slow), when it's wet I just leave it in 5th gear, but does show me doing a good blend line at beginning.

2nd vid has a little more pep to it and some passing.

 

Share this post


Link to post
Share on other sites

Can't believe you let that old man on that little R3 pass you at the 6:30 mark in that 1st video! :)

  • Thanks 1

Share this post


Link to post
Share on other sites

Or that old man at 6:45 and 14:50 on your 2nd video! :) Pretty sure I had the slicks on at that point.

Share this post


Link to post
Share on other sites
4 minutes ago, crash said:

Or that old man at 6:45 on your 2nd video! :) I think I might have been on slicks at that point.

Don't forget, I was blocked until I made some passes :wink:

Now that U mention it :angry: both of U two where on rain tires <_< while I was on DOTs :rolleyes:

  • Upvote 1

Share this post


Link to post
Share on other sites

Yeah, I was definitely back on the slicks at that point. Was behind you longer at 14:50. Nice video! :)

Share this post


Link to post
Share on other sites
1 minute ago, crash said:

Yeah, I was definitely back on the slicks at that point. Was behind you longer at 14:50. Nice video! :)

The 1rst vid was before lunch and wet, second vid was after lunch and merely damp :)

Share this post


Link to post
Share on other sites

2nd vid had to be before lunch as well. The track was dried out by the time the races started. I almost want to say that may have only been the 2nd session. I rode on the rains for the first advanced, Int and Novice, then I think I switched.

Share this post


Link to post
Share on other sites
2 minutes ago, crash said:

2nd vid had to be before lunch as well. The track was dried out by the time the races started. I almost want to say that may have only been the 2nd session. I rode on the rains for the first advanced, Int and Novice, then I think I switched.

Now I'm not sure... The 1rst vid must be 2nd session, because I thought I put the camera on after 1rst session. 2nd vid could be 3rd session, but looks too "paced" to be before lunch for me.

Share this post


Link to post
Share on other sites

Could be the 3rd session. There would have still been another Novice session to dry the track a little more before the races. I will have to check my videos. I could tell you for sure if I match them up with yours.

Share this post


Link to post
Share on other sites
5 minutes ago, crash said:

Could be the 3rd session. There would have still been another Novice session to dry the track a little more before the races. I will have to check my videos. I could tell you for sure if I match them up with yours.

Must be, the track dried out faster than I thought, will try to edit 3rd video (after lunch) which has maybe 2 minutes of footage B) and the rest is blank.

Share this post


Link to post
Share on other sites

Yeah, if it recorded video and then recorded blank, it's not the battery. If the battery was dead it would just stop recording. If it goes to like black video you got other issues. Sounds like a bad camera.

  • Sad 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now